Back to overview
Resolved

Customers are unable to save triggers when creating workforces

Sep 9, 2026 at 10:57pm UTC
Affected services
Agent Builder

Resolved
Sep 9, 2026 at 11:51pm UTC

The issue is now resolved. Thank you for your patience.

Updated
Sep 9, 2026 at 11:09pm UTC

We have identified the cause of this issue and will be releasing a fix shortly

Created
Sep 9, 2026 at 10:57pm UTC

When creating a workforce in our builder application. If the customer adds a trigger, they will not be able to save the workforce.