Back to overview
Degraded
Issues with running agents and tool-steps in the US region
Apr 16 at 05:00am HDT
Affected services
Dashboard
US API
Resolved
Apr 16 at 03:00pm HDT
The issue with agent and tool-runs have been remediated.
Affected services
Dashboard
US API
Updated
Apr 16 at 02:00pm HDT
Agents and tool-step executions are recovering.
Affected services
Dashboard
US API
Updated
Apr 16 at 01:20pm HDT
The issue has been identified and a fix is being rolled out.
Affected services
Dashboard
US API
Created
Apr 16 at 05:00am HDT
We are currently investigating an issue with a delay in agents and tool-run tasks being scheduled for execution The incident was acknowledged by the on-call engineer.
Affected services
Dashboard
US API