Back to overview
Degraded
Tasks are executing slower
Apr 17 at 11:00am HDT
Affected services
Dashboard
Resolved
Apr 17 at 11:55am HDT
At 1:30pm EST, we had a 5x burst increase in agent and tool tasks running in the US region. Our infrastructure automatically scaled to handle the increased load, but tasks experienced slower than usual execution times for about 30 minutes as the scaling kicked in to eliminate the queue entirely. We've doubled our standing compute capacity to better handle these bursts.
Affected services
Dashboard
Created
Apr 17 at 11:00am HDT
Tasks are experiencing slower than usual execution times.
Affected services
Dashboard