Back to overview
Degraded
[EU Region] OpenAI models cannot read attachments
Oct 15 at 03:33pm HDT
Affected services
OpenAI
Resolved
Oct 29 at 06:04pm HDT
OpenAI have made a configuration change that now allows attachments to work in the EU region.
Affected services
Created
Oct 15 at 03:33pm HDT
OpenAI models in EU region currently can't read attachments due to an OpenAI issue, we are following up with OpenAI.
Current workaround is to not use an OpenAI model.
Affected services