Back to overview
Degraded
Degraded access to AU region
Oct 21 at 02:08am HDT
Affected services
AU API
Resolved
Oct 21 at 05:39am HDT
We have identified the root cause and have released a fix to ensure that the service degradation will not occur again.
Affected services
Updated
Oct 21 at 03:30am HDT
We have recovered service to our AU region and are investigating the root cause.
Affected services
Created
Oct 21 at 02:08am HDT
Our AU region is experiencing degraded API access, though agent tasks and trigger queues are still running. We are investigating the root cause.
Affected services