Degraded Service – Role Permissions
Resolved
Oct 23 at 05:15pm HDT
This incident was caused by a configuration inconsistency that temporarily downgraded user permissions to viewer level. The issue has now been corrected across all regions, and users have their expected access levels restored. Thank you for your patience while we worked to restore normal service.
Affected services
Created
Oct 23 at 04:00pm HDT
We are experiencing a degraded service affecting organisation role permissions where role-based access control is enabled. Some users may have temporarily lost access to manage or edit their agents due to roles being reverted to viewer status. Our team is actively working on restoring correct access levels and will provide updates as we progress.
Affected services