Back to overview
Degraded

Degraded Performance in US and AU Regions

Nov 03 at 01:00pm HST
Affected services
AU API
US API

Resolved
Nov 03 at 02:45pm HST

Service performance in the US and Australia regions has been fully restored. Users should now experience normal response times and functionality across all areas of the platform. We will continue to monitor performance closely to ensure stability.

Created
Nov 03 at 01:00pm HST

We are currently investigating reports of degraded performance affecting some users in the US and Australia regions. You may experience slower response times or intermittent errors.

Users in these regions may notice delays when loading dashboards, executing API requests, or performing agent-related actions. Other regions remain unaffected.

We will provide an update as soon as more information becomes available.

Thank you for your patience while we work to restore normal performance.