Back to overview
Degraded

Degraded access to Relevance AI due to Cloudflare outage

Nov 18 at 02:12am HST
Affected services
Dashboard
AU API
EU API
US API

Resolved
Nov 19 at 09:30am HST

Cloudflare has resolved the issue, which stemmed from an internal misconfiguration of their services. Any issues accessing the Relevance platform should be fully resolved.

Created
Nov 18 at 02:12am HST

Our DNS provider Cloudflare is having a major worldwide outage which is causing degraded access to Relevance AI and many other internet services. Whilst our core services are all functioning as normal, Cloudflare's outage means that users may not be able to access the platform due to degraded DNS and traffic routing.

See https://www.cloudflarestatus.com/incidents/8gmgl950y3h7 for more details.