Back to overview
Downtime
US region outage due to database provider outage
Dec 02 at 03:53pm HST
Affected services
US API
Resolved
Dec 02 at 05:18pm HST
US region service was restored at 3:18AM UTC Wednesday 3rd December. We are following up with our database provider to understand the cause of the incident.
Affected services
Created
Dec 02 at 03:53pm HST
Our US region database suffered an outage at 1:53AM UTC on Wednesday 3rd December. At this time, it appears that our database provider was affected by a hardware outage that took our service offline during this period. We are following up with the provider and will post more updates as they become available.
Affected services