Back to overview
Downtime
GPT models are currently not responsive
Feb 13, 2026 at 2:21pm UTC
Affected services
OpenAI
Resolved
Feb 13, 2026 at 3:37pm UTC
GPT models are now confirmed to be responsive in all regions.
Affected services
Updated
Feb 13, 2026 at 3:25pm UTC
Responses are now coming through in EU and checks being ran on US and AU regions. Monitoring to confirm issue has been resolved.
Affected services
Created
Feb 13, 2026 at 2:21pm UTC
Requests made to GPT models on OpenAI are not responding. This does not impact Azure OpenAI.
Affected services