Back to overview
Degraded

Users cannot add Pipedream steps to tools or agents

Mar 03 at 07:53pm HST
Affected services
AU API
EU API
US API

Resolved
Mar 05 at 06:26pm HST

Users cannot add any Pipedream steps to tools in any region. We're investigating the issue, and other integrations are not affected.

Update: We have identified the cause and are deploying a fix.

Update: The incident has been resolved, all systems operational

Updated
Mar 03 at 10:04pm HST

We have resolved the incident. Pipedream steps are now available to select again in the tool builder and agent builder.

We apologise for the inconvenience.

Updated
Mar 03 at 08:45pm HST

We have identified the problem, and are currently fixing it. We expect this to be released in 1 hour.

Created
Mar 03 at 07:53pm HST

Users cannot add any Pipedream steps to tools in any region. We're investigating the issue, and other integrations are not affected.