Back to overview
Degraded
Degraded performance on Chat in US and AU regions
Mar 24, 2026 at 12:09am UTC
Affected services
Chat
Resolved
Mar 24, 2026 at 01:29am UTC
Chat performance has been fully restored.
Affected services
Updated
Mar 24, 2026 at 01:09am UTC
We believe the issue has been identified and the team are fixing the issue.
Affected services
Created
Mar 24, 2026 at 12:09am UTC
We are aware of a degraded performance of our Chat app in the US and AU regions.
The team are investigating the issues.
Affected services