Back to overview
Degraded

Chat and Builder are experiencing extreme slowness

Apr 8, 2026 at 6:06am UTC
Affected services
Agent Builder
Chat
AU API
EU API
US API

Resolved
Apr 8, 2026 at 6:26am UTC

This incident has been resolved

Created
Apr 8, 2026 at 6:06am UTC

Starting around 4pm the chat and builder app are experiencing extreme slowness across all regions.
The team is reverting a recent release to fix the issue. We expect the service to be back to normal in 30 minutes.