Back to overview
Degraded

Relevance Chat is degraded for Microsoft Edge users

Apr 13, 2026 at 2:07am UTC
Affected services
Chat

Updated
Apr 13, 2026 at 4:20am UTC

We have identified the issue is only affecting a small set of Microsoft Edge Webview users. We are continuing to investigate.

Created
Apr 13, 2026 at 2:07am UTC

We have had reports of degraded chat experience for Microsoft Edge users within Relevance Chat. We are currently investigating the cause and working on a fix.