Back to overview
Degraded
Agent tasks are not being processed for some customers.
Apr 15, 2026 at 10:01am UTC
Affected services
Agent Builder
Resolved
Apr 15, 2026 at 1:49pm UTC
We have identified a regression and rolled back. We have taken some actions to recover the state of some blocked queues.
Affected services
Created
Apr 15, 2026 at 10:01am UTC
We are experiencing some agent tasks not being processed at expected rate. We are investigating the cause.
Affected services