Back to overview
Resolved
We are currently experiencing issues with cross project agent cloning
Jul 13, 2026 at 11:24pm UTC
Affected services
Agent Builder
Resolved
Jul 13, 2026 at 11:24pm UTC
Customers may experience issues when cloning agents between projects. Cloned agents may not properly carry over their tools and/or prompts.
We have identified and resolved the issue.
Affected services