Back to overview
Resolved

Existing agents do not show tools and prompts in some projects

Jul 20, 2026 at 4:37am UTC
Affected services
Agent Builder

Resolved
Jul 20, 2026 at 6:08am UTC

We have identified the root cause, the mitigation is complete

Created
Jul 20, 2026 at 4:37am UTC

We have switched off a flag and the issue has been mitigated. We are continuing to investigate the root cause.