Back to overview
Resolved

Degraded Claude Sonnet 5 service

Aug 4, 2026 at 6:41am UTC
Affected services
Agent Builder
Chat

Resolved
Aug 4, 2026 at 7:35am UTC

This incident has been resolved. All Anthropic models are performing normally

Created
Aug 4, 2026 at 6:41am UTC

Claude Sonnet 5 models are experiencing an elevated rate of errors. Other model families are normal. This is expected to return to normal levels shortly

For the most up to date information, check https://status.claude.com/