A small number of projects are unable to list agents
Resolved
Mar 08 at 07:28pm HDT
Issues has been fixed with a patch deployment.
Affected services
Updated
Mar 08 at 07:18pm HDT
A small number of projects are unable to list agents. However, agents are still active and running.
We are investigating the issue.
Affected services
Updated
Mar 05 at 12:03pm HST
We have resolved the incident. Projects with Gemini agents can now list agents again.
We apologise for the inconvenience.
Affected services
Updated
Mar 05 at 11:39am HST
We have identified the fix works. It will be released to customers in approximately 1 hour.
Affected services
Updated
Mar 05 at 11:14am HST
Some projects with Gemini agents cannot list agents.
We have identified the issue and are fixing it.
Affected services
Created
Mar 05 at 10:48am HST
A small number of projects in the US region are unable to list agents. However, agents are still active and running.
We are investigating the issue.
Affected services