Back to overview
Degraded
Builder app experience broken pages
Mar 19, 2026 at 06:06am UTC
Affected services
Agent Builder
Resolved
Mar 19, 2026 at 06:27am UTC
We have applied a fix. If you were affected please refresh your browser tab to resume the builder experience.
Apologies and happy building!
Affected services
Created
Mar 19, 2026 at 06:06am UTC
We are experiencing some issues with our builder app not displaying correctly. We have found the problem and are working on a fix.
Hard refreshing the page can resolve the issue.
Affected services