Degraded performance for some chat interactions
Resolved
Apr 2, 2026 at 6:05am UTC
We have completed our investigation into reports of slower than expected chat response times for some users. Our analysis confirmed that all backend services are operating within expected parameters.
We identified an intermittent delay in how chat completion notifications are delivered to the client, which could cause responses to appear slower than they are. We have implemented improvements and will continue monitoring.
If you continue to experience issues, please reach out to our support team.
Affected services
Created
Apr 2, 2026 at 2:33am UTC
Some users may experience slower than expected response times when using chat features. We have identified the issue and are currently testing a fix. We will provide an update once the fix has been deployed.
Affected services