Back to overview
Degraded

Some Workforces and Agents using tool based triggers cannot be published or cloned

Apr 13, 2026 at 6:18pm UTC
Affected services
Agent Builder

Resolved
Apr 14, 2026 at 1:35am UTC

We have released a comprehensive fix to the issue. Workforces and agents with tool based triggers can now be published and cloned again.

Updated
Apr 13, 2026 at 7:34pm UTC

We have identified the cause and applied a partial fix to the issue.

Created
Apr 13, 2026 at 6:18pm UTC

We had reports where some workforces and agents that use tool based triggers can't be published or cloned. We are investigating the cause and working on a fix.