Back to overview
Degraded
Triggers are stalled in AU region
May 21, 2026 at 7:12am UTC
Affected services
AU API
Resolved
May 21, 2026 at 7:43am UTC
Triggers are all operating correctly again. Sorry for the inconvenience.
Affected services
Updated
May 21, 2026 at 7:27am UTC
We have applied a potential fix, and are monitoring the situation.
Affected services
Created
May 21, 2026 at 7:12am UTC
All triggers appear to be stalled in the AU region. This appears as tasks marked as queued and not running.
Affected services